Addieren und Multiplizieren von Bereichen in einer Formel

14. August 2017
Martin Althaus Von Martin Althaus, Excel, Office ...

Über die Funktion SUMMENPRODUKT bilden Sie schnell und bequem die Summe der einzelnen Multiplikationen zweier Bereiche. Dabei werden jeweils zwei entsprechende Zellen der beiden Bereiche multipliziert und addiert. Wenn Sie nur die Datenspitzen in die Berechnung einbeziehen möchten, benötigen Sie eine spezielle Matrixformel.

Über die folgende Formel bilden Sie in Zelle C13 nur das Summenprodukt der Datenspitze der Bereiche A4:A11 und B4:B11. Also nur die drei größten Werte beider Bereiche werden multipliziert und addiert:

=SUMME(KGRÖSSTE(B4:B10;ZEILE(1:3)) *KGRÖSSTE(C4:C10;ZEILE(1:3)))

In den beiden KGRÖSSTEN-Funktionen übergeben Sie die beiden Bereiche. In den beiden ZEILE-Funktionen definieren Sie, welche größten Werte Sie einbeziehen möchten. „1:3“ bedeutet: Die drei größten Werte beider Bereiche werden jeweils multipliziert und addiert.

Die Formel ist eine Matrixformel, die Sie nach der Eingabe über die Tastenkombination Strg+Umschalt+Eingabe bestätigen. Sie können für Beginn und Ende auch in beiden KGRÖSSTE-Funktionen unterschiedliche Werte übergeben. Achten Sie aber darauf, dass Sie jeweils dieselbe Anzahl an Werten definieren, sonst liefert die Formel einen Fehlerwert.

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"