Alter zum aktuellen Datum berechnen

17. Dezember 2016
Martin Althaus Von Martin Althaus, Excel, Office ...

In einer Tabelle soll nach der Eingabe eines Geburtsdatums das aktuelle Alter einer Person zum aktuellen Datum in Jahren ausgegeben werden.

Diese Aufgabe lösen Sie mit einer Formel, in der Sie die Funktionen DATUM, JAHR, MONAT, TAG und HEUTE in einer WENN-Abfrage kombinieren.

Wenn das Geburtsdatum in der Zelle C2 steht, ermitteln Sie das Alter mit der folgenden Formel:

=WENN(DATUM(JAHR(HEUTE());MONAT(C2); TAG(C2))<=HEUTE();JAHR(HEUTE())-JAHR(C2);JAHR(HEUTE())-JAHR(C2)-1)

Die folgende Abbildung zeigt den Einsatz dieser Formel in einer Beispieltabelle:

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"