Anzahl eines bestimmen Wochentags in einem Monat mit Excel zählen

30. Juli 2012
Martin Althaus Von Martin Althaus, Excel, Office ...

So zählen Sie mit Excel, wie oft ein bestimmter Wochentag in einem Monat vorkommt

So zählen Sie das Auftreten eines Wochentages in einem bestimmten Monat

So zählen Sie das Auftreten eines Wochentages in einem bestimmten Monat

Sie möchten ermitteln, wie oft ein bestimmter Wochentag in einem Monat Ihrer Wahl vorkommt? Das kann zum Beispiel sinnvoll sein, um Abrechnungen zu erstellen oder Projekt zu planen.

Die folgende Tabelle zeigt die Ausgangssituation. In Zelle B1 steht eine Jahreszahl (hier 2012). In Zelle B2 steht eine Monatsnummer (hier 8 für August). In Zelle B3 befindet sich die Nummer des gesuchten Wochentages. Die Zahl 1 steht für den Montag, die 2 für den Dienstag, bis zur 7 für den Sonntag. Mit dem Wert von 3 in Zelle B3 wird das Auftreten des Mittwochs gezählt.

Sie möchten feststellen, wie oft ein bestimmter Wochentag in einen Monat vorkommt

Um festzustellen, wie oft der Wochentag au

Verwenden Sie in Zelle B4 die folgende Formel, um die Berechnung auszuführen:

=SUMMENPRODUKT(1*(WOCHENTAG(DATUM(B1;B2;ZEILE(INDIREKT("1:"&TAG(DATUM(B1;B2+1;0)))));2)=B3))

Bei der Formel handelt es sich um eine Matrixformel. Geben Sie die Formel über die Tastenkombination STRG UMSCHALT EINGABE ein. Mit der Taste UMSCHALT ist die Taste gemeint, die Sie gedrückt halten, um einen Großbuchstaben einzugeben. Auch nach jeder Änderung der Formel  verwenden Wie zur Bestätigung wieder die Tastenkombination STRG UMSCHALT EINGABE. Wenn Sie die Formel  nur mit der Eingabetaste eintragen, erhalten Sie die Fehlermeldung #WERT!.

Die folgende Abbildung zeigt den Einsatz der Formel in der Praxis:

So zählen Sie das Auftreten eines Wochentages in einem bestimmten Monat

Es werden alle Tage in dem entsprechenden Monat berücksichtigt, vom Monatsersten bis zum Monatsletzten.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"