Datum in einer Excel-Tabelle mit aktuellem Datum vergleichen

23. Januar 2012
Martin Althaus Von Martin Althaus, Excel, Office ...

Wie Sie anhand des Systemdatums die Inhalte von Excel-Datumswerten überprüfen

Vergleichen Sie Datumswerte automatisch mit dem aktuellen Datum

Vergleichen Sie Datumswerte automatisch mit dem aktuellen Datum

Sie möchten in einer Tabelle kontrollieren, ob Datumswerte vor oder hinter dem aktuellen Tagesdatum liegen? Dann setzen Sie die Tabellenfunktion HEUTE ein. Sie liefert Ihnen als Ergebnis immer das gerade aktuelle Systemdatum.

In Spalte A einer Tabelle sind Datumswerte gespeichert. In Spalte B soll der Text ACHTUNG ausgegeben werden, wenn das Datum auf den aktuellen Tag oder einen Tag in der Zukunft fällt.

Verwenden Sie die folgende Formel, um die Aufgabe zu lösen:

=WENN(A2>=HEUTE();"Achtung";"")

Die WENN-Funktion verglich den Datumswert aus Spalte A mit dem aktuellen Datum. Wenn das Ergebnis gleich oder größer ist, fällt das Datum aus Spalte A auf den aktuellen Tag oder liegt in der Zukunft. In diesem Fall gibt die Funktion den Text ACHTUNG aus, in anderen Fällen einen leeren Text.

Die folgende Abbildung zeigt den Einsatz dieser Formel in einer Beispieltabelle:

Vergleichen Sie Datumswerte automatisch mit dem aktuellen Datum

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"