Negative Zahlen in einer Excel-Summe automatisch unberücksichtigt lassen

20. April 2012
Martin Althaus Von Martin Althaus, Excel, Office ...

Wie Sie dafür sorgen, nur Zahlen größer als Null in einer Excel-Summe zusammenzufassen

Excel addiert nur die positiven Werte der Tabelle

Excel addiert nur die positiven Werte der Tabelle

Sie möchten eine Summe bilden, aber dabei nur die Werte einer Liste berücksichtigen, die größer als Null sind? Das können Sie beispielsweise in einer Tabelle nutzen, in der Sie Einnahmen (oder Zuflüsse) als positive Werte erfassen und Ausgaben (oder Abflüsse) als negative Zahlen. Über die Formel können Sie schnell und einfach die Summe aller Einnahmen oder Zuflüsse bilden.

In einer Beispieltabelle stehen in einer Spalte positive und negative Werte. Für eine Auswertung sollen nur die positiven Werte (die größer als Null sind) addiert werden. Die folgende Abbildung zeigt die Beispieltabelle:

In dieser Tabelle sollen nur die Zahlen über Null addiert werden

Diese Aufgabenstellung lösen Sie ganz schnell mit der Funktion SUMMEWENN. Dazu gehen Sie folgendermaßen vor:

Markieren Sie die Ergebniszelle und tragen Sie die  folgende Formel ein:

=SUMMEWENN(B2:B15;">0")

In der Zelle erscheint daraufhin die gewünschte Summe der positiven Werte. Die folgende Abbildung zeigt das in der Beispieltabelle:

Excel addiert nur die positiven Werte der Tabelle

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"