So erzeugen Sie in Excel ein Datum aus einzelnen Angaben

03. April 2008
Martin Althaus Von Martin Althaus, Excel, Office ...

Wie Sie Datumswerte einer Excel-Tabelle zusammensetzen

Wenn Sie in einer Tabelle aus einem Jahr, einem Monat und einem Tag, die alle mit Formeln in anderen Zellen ermittelt werden, ein Datum erzeugen wollen, so ist das nicht ohne weiteres möglich.

Lösen können Sie diese Aufgabenstellung mit der Tabellenfunktion DATUM. Die Funktion DATUM benötigt als Argumente das Jahr, den Monat und den Tag. Diese Argumente können Sie als konstante Werte, als Formeln oder als Zellbezüge übergeben.Um beispielsweise den Datumswert für das Datum 9.5.2006 zu erzeugen, verwenden Sie die folgende Formel:

=DATUM(2006;5;9)

Je nach Formatierung der Zelle, in der Sie DATUM einsetzen, wird das Datum als fortlaufende Zahl, die Sie noch als Datum formatieren müssen, oder bereits als Datum formatiert ausgeben.

Trickreich: Datumswerte überprüfen

Besonders hilfreich ist diese Funktion, wenn Sie feststellen möchten, ob bestimmte Daten existieren oder nicht – weil die Funktion auch eine Prüfung der Daten vornimmt. Um beispielsweise festzustellen, ob ein Jahr ein Schaltjahr besitzt oder nicht, können Sie den folgenden Ausdruck verwenden:

=DATUM(2006;2;29)

Als Ergebnis liefert Ihnen Excel das Datum 1.3.2006, weil es im Jahr 2006 keinen 29. Februar gibt.

Um beispielsweise den Text "Schaltjahr" auszugeben, wenn das Jahr in Zelle A1 ein Schaltjahr ist, setzen Sie die folgende Formel ein:

=WENN(TAG(DATUM(A1;2;29))=29;"Schaltjahr";"Kein Schaltjahr")

Der Trick: Die Formel fragt den Tag über die gleichnamige Funktion aus dem zusammengesetzten Datum ab und gibt über eine WENN-Funktion je nach Ergebnis einen passenden Text aus.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"