Uhrzeiten über Excel-Tabellenfunktionen fehlerfrei runden

30. Juni 2011
Martin Althaus Von Martin Althaus, Excel, Office ...

So setzen Sie die Rundungsfunktionen von Excel auch mit Uhrzeiten problemlos ein

Wie Sie Zeiten gezielt aufrunden oder abrunden

Wie Sie Zeiten gezielt aufrunden oder abrunden

In einer Tabelle sollen Uhrzeiten auf verschiedene Zeiträume gerundet werden. Dabei müssen Sie beachten, wie Excel Uhrzeiten abspeichert.

Grundlage für alle Zeitberechnungen mit Excel ist die Tatsache, dass das Programm intern alle Uhrzeitangaben in Bruchteile eines Tages zerlegt. Ein Tag entspricht dem Wert 1, 12 Stunden dem Wert 0,5 usw.

Dementsprechend müssen Sie die Uhrzeitangaben umrechnen, bevor Sie sie runden. Für das Runden auf verschiedene Zeiträume verwenden Sie die folgenden Formeln:

Stunde: =RUNDEN(A3*24;)/24

Viertelstunde: =RUNDEN(A3*96;)/96

10 Min.: =RUNDEN(A3*144;)/144

5 Min.: =RUNDEN(A3*288;)/288

Den Einsatz dieser Formeln in einer Beispieltabelle zeigt die folgende Abbildung:

Das Runden von Uhrzeiten

Der Funktion RUNDEN liegen die mathematischen Rundungsregeln zugrunde.

Wenn Sie Uhrzeiten gezielt auf- oder abrunden wollen, verwenden Sie statt der Funktion RUNDEN die Funktionen AUFRUNDEN bzw. ABRUNDEN. Die folgende Abbildung zeigt eine Beispieltabelle mit allen drei Funktionen:

Wie Sie Zeiten gezielt aufrunden oder abrunden

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"