Variable Grenzwerte mit Zellbezug in Excel-Formeln einsetzen

07. April 2011
Martin Althaus Von Martin Althaus, Excel, Office ...

So bilden Sie Summen, mit den denen Sie Grenzwerte der Zahlen in Ihren Excel-Tabellen berücksichtigen

Ergebnis: Formel mit Grenzwert über Zellbezug

Ergebnis: Formel mit Grenzwert über Zellbezug

Stellen Sie sich vor, Sie möchten in einem Bereich alle Zellen summieren, deren Inhalt über einem bestimmten Grenzwert liegt. Dieser Grenzwert soll variabel sein und in einer Zelle in Ihrer Tabelle stehen.

Das Problem ist in diesem Fall die Übergabe des Grenzwerts als Zellbezug. Liegt der Grenzwert als Konstante vor, können Sie die Summe problemlos mit der Funktion SUMMEWENN berechnen. Wenn Sie beispielsweise alle Zellen des Bereichs A1:A20 summieren wollen, deren Wert größer als 300 ist, lautet die Formel:

=SUMMEWENN(A1:A20;">300")

Die folgende Abbildung zeigt das Beispiel in einer Tabelle:

SUMMEWENN mit direktem Grenzwert

Wenn Sie im vorliegenden Beispiel statt des Werts 300 in der Funktion eine Zelle angeben möchten, in der der Grenzwert steht, akzeptiert Excel die Formel nicht. Mit einem kleinen Trick geht es aber doch.

Um das gewünschte Ergebnis zu erreichen, müssen Sie den Operator und die Zelle mit dem Zeichen & verknüpfen. Im Beispiel sind das das Größer-Zeichen > und die Zelladresse.

Dementsprechend sieht die korrekt arbeitende Formel folgendermaßen aus, wenn der variable Wert in der Zelle C1 steht:

=SUMMEWENN(A1:A20;">"&C1)

In der Tabelle erscheint das Ergebnis wie in der folgenden Abbildung dargestellt:

Ergebnis: Formel mit Grenzwert über Zellbezug

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"