Excel addiert nur die negativen Werte der Tabelle
Excel addiert nur die negativen Werte der Tabelle

Addieren aller negativen Zahlen aus einer Excel-Liste

Bilden Sie die Summe aller Zahlen einer Liste, die unter Null liegen

Sie möchten in einer Formel nur die Zahlen eines Bereichs addieren, die kleiner als Null sind? Das kann sehr praktisch sein, wenn Sie beispielsweise in einer Liste Einnahmen (oder Zuflüsse) als positive Werte erfassen und Ausgaben (oder Abflüsse) als negative Zahlen. Über die Formel können Sie schnell und einfach die Summe aller Abflüsse bilden.

In einer Beispieltabelle stehen in fünf Spalten positive und negative Werte. Für eine Auswertung sollen pro Spalte nur die negativen Werte addiert werden.

Die folgende Abbildung zeigt die Beispieltabelle:

Von diesen Werten in der Tabelle sollen nur die Zahlen unter Null addiert werden

Diese Aufgabenstellung lösen Sie ganz schnell mit der Funktion SUMMEWENN. Dazu gehen Sie folgendermaßen vor:

Markieren Sie die Ergebniszelle der ersten Spalte. In der Beispieltabelle ist das die Zelle A11. Dort tragen Sie die  folgende Formel ein:

=SUMMEWENN(A1:A10;"<0")

In der Zelle erscheint daraufhin die gewünschte Summe der negativen Werte. Kopieren Sie die Formel ausreichend weit nach rechts, in der Beispieltabelle bis zur Zelle E11.

In den Zellen A11 bis E11 stehen dann die einzelnen Summen der Spalten. Die folgende Abbildung zeigt das in der Beispieltabelle:

Excel addiert nur die negativen Werte der Tabelle

Falls Sie nur die Zahlen addieren möchten, die größer als Null sind, können Sie Formel schnell umstellen. Verwenden Sie anstelle des Kleiner-Zeichens < das Größer-Zeichen >.