Absolute Toleranzen bei der Summe berücksichtigen

06. Juli 2016
Martin Althaus Von Martin Althaus, Excel, Office ...

In der Beispielmappe sind die Nachkommastellen eine Toleranz, die bei der Summenbildung berücksichtigt wird. Oft ist es aber auch ein absoluter Wert, der von jedem einzelnen Summanden als Toleranz abgezogen werden soll.

Auch eine solche Summe mit Berücksichtigung einer gleichbleibenden Toleranz berechnen Sie über eine geeignete Matrixformel: 

=SUMME(SumBer-Toleranz)

Dieser Matrixformel übergeben Sie zwei Argumente: Mit SumBer übergeben Sie den Bereich, in dem Sie die Summe abzüglich der Toleranzen bilden möchten. Mit Toleranz legen Sie die Toleranz fest, die von jedem einzelnen Wert abgezogen werden soll. Bestätigen Sie die Formel über die Tastenkombination Strg+Umschalt+Eingabe.

Die folgende Formel liefert in Zelle B16 der abgebildeten Arbeitsmappe den Wert „37,3“:

=SUMME(B5:B14-$B$2)

Von jedem Wert des Bereichs B5:B14 wird die Toleranz aus Zelle B2 abgezogen. Erst dieser verringerte Wert fließt in die Berechnung der Summe ein. Die normale Gesamtsumme des Bereichs B5:B14 lautet „46,3“. Wenn Sie davon zehnmal die Toleranz von „0,9“ abziehen, erhalten Sie das gelieferte Ergebnis von „37,3“. Sie haben die Toleranz in Zelle B2 als absoluten Bezug übergeben, damit dieser Bezug beim Kopieren der Formel in die anderen Spalten der Tabelle nicht angepasst wird.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"