Addieren Sie nur Zahlen einer bestimmten Kategorie oder Zuordnung in Excel

23. März 2012
Martin Althaus Von Martin Althaus, Excel, Office ...

So machen Sie Summen von einem Kriterium oder Texteintrag in anderen Excel-Zellen abhängig

So addieren Sie nur die Zahlen, die aus Berlin stammen

So addieren Sie nur die Zahlen, die aus Berlin stammen

Sie möchten nur die Werte einer Liste addieren, bei denen in einer anderen Spalte ein bestimmter Text zu finden ist? Die folgende Abbildung zeigt die Ausgangssituation:

Die Zahlen sollen addiert und den Filialen zugeordnet werden

Sie möchten die Summe der Zahlen aus Spalte C bilden. Dabei soll aber eine Summe gebildet werden, die für jede Filiale abgegrenzt ist. Die Summe soll also alle Zahlen der Filiale "Berlin" oder "Bonn" ganz nach Wunsch addieren.

Diese Aufgabenstellung lösen Sie mit der Funktion SUMMEWENN. Diese addiert alle Zellwerte eines übergebenen Bereichs, die ein vorgegebenes Kriterium erfüllen. Das Kriterium kann dabei aus einem andern Bereich stammen als die Zahlen, die addiert werden sollen.

Um die Summe aller Zahlen aus dem Bereich C:C14 zu bilden, bei denen in der passenden Zeile von Spalte A der Text "Berlin" zu finden ist, verwenden Sie die folgende Formel

=SUMMEWENN(A2:A14;"Berlin";C2:C14)

Als ersten Wert übergeben Sie den Bereich, in dem Sie ein Kriterium überprüfen möchten. Als zweites Argument legen Sie das Kriterium fest. Das Kriterium lautet "Berlin". Damit werden alle Zellen addiert, deren Kriterium diese Bedingung erfüllt. Mit dem dritten Parameter steuern Sie, aus welchem Zellbereich Excel die Summe bilden soll. Die folgende Abbildung zeigt den Einsatz der Formel in der Praxis:

So addieren Sie nur die Zahlen, die aus Berlin stammen

Werden Sie mit unseren Tipps zum Excel-Profi!
Jetzt gratis per E-Mail

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter
  • + Excel-Praxistipps per Mail


Weitere Artikel zum Thema

Newsletter Excel-Praxistipps

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • jederzeit abbestellbar
  • + Excel-Praxistipps per Mail
DDV Qualitätsstandard E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.
Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"