Anzahl bestimmter Buchstaben oder Zeichen in einem Excel-Zellbereich zählen

13. März 2012
Martin Althaus Von Martin Althaus, Excel, Office ...

So ermitteln Sie, wie oft bestimmte Zeichen oder Buchstaben in einem Bereich einer Excel-Tabelle auftreten

So zählen Sie die Anzahl der Zeilen, die angekreuzt sind

So zählen Sie die Anzahl der Zeilen, die angekreuzt sind

In einer Excel-Tabelle werden Daten in einer Zeile angekreuzt. Zum Ankreuzen der Daten wird das Zeichen x oder ein anderes Zeichen verwendet. Die folgende Abbildung zeigt, wie das in der Praxis aussieht:

Termine in Spalte A werden in Spalte angekreuzt

In einer Formel möchten Sie nun bestimmen, wie viele Kreuzchen in Spalte B gesetzt worden sind. Es gibt mehrere Möglichkeiten, diese Aufgabe mit einer Formel zu lösen.

Eine Möglichkeit besteht darin, die Tabellenfunktion ZÄHLENWENN zu verwenden. Um zu zählen, wie oft im Bereich B2:B20 der Buchstabe x in einer Zelle steht, setzen Sie die folgende Formel ein:

=ZÄHLENWENN(B2:B20;"x")

Bei der Art der Berechnung werden nur die Buchstaben berücksichtigt, die allein in einer Zelle stehen. Jede Kombination mit einem oder zwei anderen Buchstaben wird bei der Zählung ignoriert.

Die folgende Abbildung zeigt den Einsatz dieser Formel an einem Beispiel:

So zählen Sie die Anzahl der Zeilen, die angekreuzt sind

Verwandte Themen:

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"