Excel-Summen für Bereiche errechnen, deren Kriterien in anderen Zellen stehen

30. Dezember 2011
Martin Althaus Von Martin Althaus, Excel, Office ...

So addieren Sie nur die Zellen einer Excel-Liste, deren Namen Sie als Kriterium in eine andere Zelle eintragen

Summe für einen Artikel über Excel-Matrixformel

Summe für einen Artikel über Excel-Matrixformel

In einer Tabelle sind die Absatzzahlen nach Produkten und Verkäufern in einer Liste erfasst. Die folgende Abbildung zeigt den Aufbau der Liste:

Excel-Liste mit Absatzzahlen

In dieser Liste sollen nun die Summen nach Artikeln errechnet werden. Das soll variabel geschehen, sodass die entsprechende Summe nach der Eingabe einer Artikelbezeichnung in einer Zelle erscheint.

Die Artikelbezeichnung soll als Suchkriterium in die Zelle B1 eingegeben werden, die dazugehörige Summe wird dann in der Zelle D1 ausgegeben. Diese Aufgabenstellung lösen Sie mit einer Matrixformel, in der Sie die Funktionen SUMME, SVERWEIS und SPALTE miteinander kombinieren. In der Beispieltabelle tragen Sie die folgende Formel in die Zelle D1 ein:

=SUMME(SVERWEIS(B1;A4:K40;SPALTE(B:K);0))

Da es sich um eine Matrixformel handelt, geben Sie die Formel über die Tastenkombination STRG UMSCHALT EINGABE ein. Mit der Taste UMSCHALT ist die Taste gemeint, die Sie gedrückt halten, um einen Großbuchstaben einzugeben. Sie wird auch SHIFT genannt. Die folgende Abbildung zeigt den Einsatz dieser Formel in der Beispieltabelle:

Summe für einen Artikel über Excel-Matrixformel

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"