Excel-Zeilen miteinander multiplizieren und daraus eine Gesamtsumme bilden

22. Juni 2012
Martin Althaus Von Martin Althaus, Excel, Office ...

So fassen Sie die Multiplikation einzelner Zahlen und die anschließende Addition der Ergebnisse zusammen

Addition und Multiplikation zweier Zellbereiche in nur einer Formel

Addition und Multiplikation zweier Zellbereiche in nur einer Formel

Sie möchten die Zahlen aus zwei Zeilen miteinander multiplizieren und anschließend die Gesamtsumme bilden?

Die folgende Abbildung zeigt eine Excel-Tabelle, in der erwünscht ist:

Die Zahlen aus den Zeilen 2 und 3 sollen multipliziert und anschließend zu einer Gesamtsumme zusammengefasst werden

In der Beispieltabelle sind sechs Multiplikationen und eine Addition dieser sechs Ergebnisse notwendig. Um das in einem Arbeitsgang zu erledigen, setzen Sie die Funktion SUMMENPRODUKT ein. Der Funktion übergeben Sie mehrere Zellbereiche. Excel multipliziert die einzelnen Elemente der Zellbereiche miteinander und addiert die resultierenden Produkte zu einer Gesamtsumme. Bis zu 30 Zellbereiche können Sie der Funktion übergeben. In der Beispieltabelle setzen Sie die folgende Formel ein, um das gewünschte Resultat zu erzielen:

=SUMMENPRODUKT(B2:G2;B3:G3)

Die folgende Abbildung zeigt den Einsatz der Formel in der Praxis:

Addition und Multiplikation zweier Zellbereiche in nur einer Formel

Achten Sie darauf, dass die Zellbereiche, die Sie an die Funktion übergeben, immer aus der gleichen Anzahl von Zellen bestehen, damit die Funktion fehlerfrei arbeitet.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"