Nur Excel-Werte addieren, die zu einem bestimmten Monat passen

04. Mai 2012
Martin Althaus Von Martin Althaus, Excel, Office ...

So bilden Sie Monatssummen oder andere Summen, die zu Datumswerten in Ihren Excel-Tabellen passen

So addieren Sie nur Werte aus einem bestimmten Zeitraum

So addieren Sie nur Werte aus einem bestimmten Zeitraum

In vielen Tabellen werden Informationen zusammen mit Datumsangaben erfasst. Denken Sie an Liefertermine, Projektzeiträume oder Arbeitszeiterfassungen. Die folgende Abbildung zeigt, wie eine solche Tabelle aussehen kann:

Zu Datumsangaben gehören erfasste Werte

Stellen Sie sich vor, Sie möchten in einem Bereich alle Zellen summieren, bei denen die dazugehörigen Datumswerte aus einem bestimmten Zeitraum stammen. Im Beispiel aus der Abbildung möchten Sie alle Zahlen addieren, bei denen das passende Datum zwischen dem Tag aus Zelle B1 und dem Tag aus Zelle B2 liegt.

Verwenden Sie die folgende Formel:

=SUMMEWENNS(B5:B20;A5:A20;">="&B1;A5:A20;"<="&B2)

Die Formel übergibt zuerst den Bereich, aus dem die Summe gebildet werden soll. Als zweites und drittes Argument werden der erste Kriterienbereich und das erste Suchkriterium übergeben. Als drittes und viertes Argument verwendet die Formel den zweiten Kriterienbereich und das zweiten Suchkriterium. Die folgende Abbildung zeigt das Beispiel in einer Tabelle:

So addieren Sie nur Werte aus einem bestimmten Zeitraum

Damit die Formel sich auf die Datumswerte in den Zellen B1 und B2 beziehen kann, verknüpfen Sie bei der Angabe der Kriterien den Operator und die Zelle mit dem Zeichen &.

Die Tabellenfunktion SUMENNWENNS steht erst ab Excel 2007 zur Verfügung. In früheren Versionen von Excel gibt es die Funktion nicht.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"