Per Formel alle Zeichen in einem Bereich zählen

11. September 2018
Martin Althaus Von Martin Althaus, Excel, Office ...

Um die Anzahl der Zeichen in einer Zelle zu zählen, setzen Sie als erfahrener Excel-Anwender die Funktion LÄNGE() ein. Wie aber zählen Sie alle Zeichen eines Bereiches?

Mein Tipp: Integrieren Sie die Funktion LÄNGE() in die Funktion SUMMENPRODUKT() 1:

=SUMMENPRODUKT(LÄNGE(A1:A3))

A1:A3 steht hier für den Bereich, in dem Sie die Zeichen zählen wollen.

Werden Sie mit unseren Tipps zum Excel-Profi!
Jetzt gratis per E-Mail

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter
  • + Excel-Praxistipps per Mail


Weitere Artikel zum Thema

Newsletter Excel-Praxistipps

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • jederzeit abbestellbar
  • + Excel-Praxistipps per Mail
DDV Qualitätsstandard E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.
Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"