Wie runde ich denn auf volle 10er-Werte?

10. Mai 2018
Martin Althaus Von Martin Althaus, Excel, Office ...

Der einfachste Weg, auf volle 10er, 100er etc. zu runden, ist die Formel: =RUNDEN(A1;-1). Mit A1 setzen Sie den Bezug zur Zelle, in der die zu rundende Zahl steht. Im zweiten Argument geben Sie an, auf was Sie runden möchten: -1 rundet auf volle Zehner, -2 auf Hunderter etc.

Da Sie Zahlen auch auf volle 50er runden wollen, kommen Sie mit RUNDEN() so nicht zur Lösung. Modi zieren Sie die Funktion ein bisschen: Bevor Sie den Wert runden, teilen Sie ihn durch 10 bzw. 50, je nachdem, auf welches Vielfache Sie runden möchten. Danach multiplizieren Sie das gerundete Ergebnis wieder mit diesem Divisor. Ihre Formel für die Rundung auf volle 10er-Werte heißt: =RUNDEN(A1/10;0)*10

In dieser Formel gibt das zweite Argument in der Funktion RUNDEN() – die Zahl 0 – an, auf wie viele Stellen die Zahl gerundet werden soll.

Um auf volle 50er-Werte zu runden, ändern Sie sowohl den Divisor als auch den Multiplikator: =RUNDEN(A1/50;0)*50

Werden Sie mit unseren Tipps zum Excel-Profi!
Jetzt gratis per E-Mail

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter
  • + Excel-Praxistipps per Mail


Weitere Artikel zum Thema

Newsletter Excel-Praxistipps

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • jederzeit abbestellbar
  • + Excel-Praxistipps per Mail
DDV Qualitätsstandard E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.
Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"