Zahlen bei der Addition in Excel ignorieren

02. April 2012
Martin Althaus Von Martin Althaus, Excel, Office ...

Ignorieren Sie bestimmte Werte in einem Bereich für die Berechnung einer Summe und filtern Sie bestimmte Zahlen aus der Addition automatisch aus

So ignorieren Sie Werte bei der Addition von Zahlen

So ignorieren Sie Werte bei der Addition von Zahlen

Stellen Sie sich eine Tabelle vor, in der Sie die Werte, die in einem Zellbereich stehen, addieren wollen. Dabei soll ein bestimmter Wert, beispielsweise die Zahl 10, innerhalb der Summe ignoriert werden.

Diese Aufgabenstellung lösen Sie mit der Funktion SUMMEWENN. Diese addiert alle Zellwerte eines übergebenen Bereichs, die ein vorgegebenes Kriterium erfüllen.

Wenn die zu addierenden Zellen in der Tabelle im Bereich A1:A10 stehen, sieht die benötigte Formel, die Sie in die Ergebniszelle eintragen müssen, folgendermaßen aus:

=SUMMEWENN(A1:A10;"<>10";A1:A10)

Die folgende Abbildung zeigt den Einsatz der Formel in der Praxis

So ignorieren Sie Werte bei der Addition von Zahlen

Verwandte Themen:

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"