Daten aller Art per Auswertungstabelle untersuchen

18. April 2017
Martin Althaus Von Martin Althaus, Excel, Office ...

Wie gehen Sie am besten vor, wenn Sie Daten erhalten, die Ihnen Trends oder Entwicklungen anzeigen sollen? Sie werten die Daten aus, um sich einen Überblick zu verschaffen. Das erledigen Sie über Auswertungstabellen besonders einfach.

Am Beispiel einer Produktionsliste mit monatlichen Zahlen verschiedener Standorte erstellen Sie eine solche Auswertungstabelle. Die Produktionstabelle besitzt den in Abbildung [1] gezeigten Aufbau:

Stellen Sie sich vor, Sie möchten für jeden der Monate April bis Juli die Summe der jeweiligen Standorte Süd, Ost, Nord und West ermitteln. Zuerst legen Sie neben der Liste eine Auswertungstabelle an, in der Sie die vier Monate als Zeilen und die vier Standorte als Spalten aufführen. [2]


Auswertung über Spezialformel durchführen

Geben Sie in Zelle G5 die folgende Matrixformel ein und bestätigen Sie die Formel über die Tastenkombination STRG+UMSCHALT+EINGABE:

=SUMME(WENN($B$4:$B$36=$F5; WENN($C$4:$C$36=G$4;$D$4:$D$36;0)))

Die Formel liefert als Ergebnis die Summe „20.500“. Das heißt, die Summe aller Einträge für den Standort Nord und den Monat April beträgt „20.500“.

Kopieren Sie die Formel nach der Eingabe in alle Zellen der Tabelle, um die Summen aller Kombinationen aus Monat und Standort zu bilden. [3]

Die Formel arbeitet nach folgendem Prinzip, um alle gewünschten Summen zu bilden:

  • Die erste WENN-Funktion prüft für alle Zellen aus B4:B36, ob eine Übereinstimmung mit Zelle $F5 vorliegt. Der absolute Bezug auf die Spalte sorgt dafür, dass Excel beim Kopieren der Formel nur die Zeilennummer verändert.
  • Falls eine Übereinstimmung vorliegt, prüft die zweite WENN-Funktion jede Zelle aus C4:C36 auf Übereinstimmung mit Zelle G$4.
  • Fallen beide Prüfungen positiv aus, übergibt die Formel den dazugehörigen Wert aus dem Bereich D4:D36 an die SUMME-Funktion.
  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"