Negative Werte in Ihren Excel-Tabellen per Formel erkennen

19. Mai 2011
Martin Althaus Von Martin Althaus, Excel, Office ...

So erkennen Sie negative Daten in einer Tabelle und reagieren darauf mit einem Hinweistext

Eine Warnung, falls negative Werte auftreten

Eine Warnung, falls negative Werte auftreten

In einer Beispieltabelle werden Buchungsbelege verwaltet. Unter dieser Liste möchten Sie nun in einer Zelle einen Hinweis ausgeben, wenn in einer der darüber liegenden Zellen ein negativer Wert steht. Wenn keine der Zellen einen negativen Wert enthält, soll ein anderer Hinweis ausgegeben werden.

Diese Aufgabenstellung lösen Sie am besten mit einer WENN-Abfrage in Kombination mit der Tabellenfunktion MIN. Dazu gehen Sie folgendermaßen vor:

  1. Markieren Sie die Zelle, in der der Hinweistext angezeigt werden soll.
  2. Wenn sich der zu betrachtende Listenbereich im Bereich B2:B20 befindet, tragen Sie in die Zelle die folgende Formel ein:
     
    =WENN(MIN(B2:B20)<0;"Vorsicht, negative Werte!";"Alles OK!")

Diese Formel überprüft, ob der kleinste Wert der Liste kleiner als null (und somit negativ) ist. Wenn ja, wird der Text "Vorsicht, negative Werte!" ausgegeben. Ansonsten erscheint der Text "Alles OK!".

Die folgende Abbildung zeigt den Einsatz der Formel an einem Beispiel:

Eine Warnung, falls negative Werte auftreten

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"