Variable Gewichtung über größenunabhängiges Scoring

14. September 2016
Martin Althaus Von Martin Althaus, Excel, Office ...

Wenn die Daten der verschiedenen Spalten in der Größe stark variieren, ist eine variable Gewichtung ratsam. Eine variable Gewichtung orientiert sich am Maximalwert der jeweiligen Spalte.

Der Maximalwert fließt dabei mit einem Wert von 100 in das Scoring ein, die anderen Werte mit dem jeweiligen Prozentsatz des Maximums. Eine Zeile, die beispielsweise in beiden Spalten jeweils exakt die Hälfte des Maximums aufweist, erhält daraufhin einen Score von 100. Der Minimal-Score beträgt 0 (bei ausschließlich positiven Werten) und der Maximal-Score liegt bei 200. 

Über die folgende Formel in Zelle D5 ermitteln Sie diesen Score und runden das Ergebnis automatisch auf eine Dezimalstelle hinter dem Komma:

=RUNDEN((B5/MAX($B$5:$B$11)+C5/MAX($C$5:$C$11))*100;1)

Kopieren Sie die Formel in alle Zeilen der Tabelle, um für alle Zeilen der Tabelle den variablen Score zu berechnen.

Die Formel arbeitet nach folgendem Prinzip, um das variable Scoring zu berechnen:

  • Über die MAX-Funktion ermitteln Sie das Maximum der Spalten „Personal“ und „Produktion“.
  • Den Wert aus der jeweiligen Spalte teilen Sie durch das entsprechende Maximum.
  • Die Ergebnisse multiplizieren Sie mit 100, um je einen Wert zwischen 0 und 100 zu erhalten.
  • Die beiden multiplizierten Werte addieren Sie zu einem Score.

Sie können diese Methode auch dahin gehend ändern, dass Sie anstelle des Maximums den Mittelwert als Basis für die Berechnung verwenden. Das Besondere an dieser Methode liegt aber darin, dass jeder Wert einen Einfluss auf das Scoring eines jeden anderen Werts besitzt.

Unter Verwendung des Mittelwerts besitzt die Formel für Zelle D5 den folgenden Aufbau:

=RUNDEN((B5/MITTELWERT($B$5:$B$11)+C5/MITTELWERT($C$5:$C$11))*100;1)

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"