Zahlen am Schnittpunkt bestimmter Zeilen und Spalten abfragen

06. Oktober 2011
Martin Althaus Von Martin Althaus, Excel, Office ...

Wie Sie aus einer Liste über eine Formel die Daten auslesen, die sich am Schnittpunkt einer angegebenen Zeile und Spalte befinden

Einsatz einer Excel-Formel zum Abfragen von Daten an einem Schnittpunkt aus Zeilen und Spalten

Einsatz einer Excel-Formel zum Abfragen von Daten an einem Schnittpunkt aus Zeilen und Spalten

In einer Tabelle werden Codes für die Farbmischungen eines Malereibetriebs verwaltet. Bis zu zwei Farben können einer Grundfarbe hinzugemischt werden. Für jedes mögliche Mischungsverhältnis gibt es einen individuellen Code, mit dem Kunden und Mitarbeiter die gewünschten Farben kennzeichnen.

In der Tabelle sind die möglichen Anteile der beiden Farben in Zehnerschritten angegeben. Am Schnittpunkt der beiden Anteile kann der Farbcode abgelesen werden. Die folgende Abbildung zeigt die Tabelle:

Farbcodes in der Tabelle

Aus dieser Tabelle soll nun der Farbcode nach Eingabe der Anteile der beiden Mischfarben automatisch ausgelesen werden. Diese Aufgabenstellung lösen Sie mit einer Formel, in der Sie die Funktionen SVERWEIS und VERGLEICH miteinander kombinieren.

Wenn die beiden Farbanteile in den Zellen B3 und B4 stehen und die Farbcodes inklusive der Anteile im Bereich A9:K18 eingetragen sind, fragen Sie den dazugehörigen Farbcode mit der folgenden Formel ab:

=SVERWEIS(B3;A9:K18;VERGLEICH(B4;B8:K8;0)+1;FALSCH)

Die folgende Abbildung zeigt den Einsatz der Abfrageformel in einer Beispieltabelle:

Einsatz einer Excel-Formel zum Abfragen von Daten an einem Schnittpunkt aus Zeilen und Spalten

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"